Link Plex To Tv

How to enter plex codeLink

Use your device’s web browser to visit plex.tv/link If required, login to your Plex TV account again login here. In the blank box available on the screen, enter the activation code. Click on the ‘Continue’ button and the rest of the instructions are completed. IP Address Video - will walk you through finding, downloading, installing, and configuring the Plex App for a Samsung TV. The main Android TV Menu. Search is indicated by the Spyglass in the upper-left. Scroll to the top of your screen and select the Search icon. Enter Plex into the search field and perform the search.

I am not able to sign into my Plex account. I go through the steps and be to the point when it ask me the following: To sign in, visit https://plex.tv/link from a web browser on another device and enter the four digit code below. When I go to another device, I don’t have a place or know where to go to enter the code. I’ve also clicked on the https://plex.tv/link and entered the four digit code and it says that my account is linked and return to the app to continue. When I exit and return to the app, it starts the sign in process all over. I’m uninstalled and reinstalled to see if that was the issue after reading one of the post in the forum. Still nothing. Nordvpn discount. I can get my Plex to work on every device (iPhone, iPad, computer) but not on the TV with the code. Any suggestions?

Plex Free Movies

Server Version#: 1.15.4.919-8e2884e4b
Player Version#:

Plex has been working fine until today. I couldn’t login at all today. I saw that I needed to update but I couldn’t.

I tired uninstalling and reinstalling an old version I had. Still cannot login.

A first I was getting “Plex is not reachable We are unable to connect to Plex.tv at this time. Please try again later.”

Now I’m just getting “This site can’t be reached”

Plex Tv Link Sign In

I haven’t changed anything on my computer or router. I had port forwarding for 32400 a long time ago on my router (Google WiFi)

I cleared it and added it again to make sure and still cannot login.

Please help as this is super frustrating!